Buy FOCBOX Unity

FOCBOX UNITY | Support, Setup & Troubleshooting

faq
help
setup
focbox
focbox-unity

#226

Also @Deodand I can’t seem to be able adjust voltage cutoff’s. That option is greyed out for me.


#227

you select custom from drop down menu if you want to adjust. Otherwise just select number of cells in your pack.


#228

yeah the drop down menu is greyed out for me. it only lest me select the number of cells.


#229

under number of cells one of the selections is custom voltage. select that it becomes un-greyed


#230

ahhh ok thanks! am dumb :grinning:


#231

I also can’t get my remote to calibrate to zero. I can trim it out but then I can’t get full brake or throttle. I’d love to be able to calibrate the max inputs and also manually set the neutral point. To get the full throttle and brake my netural point is about 20%. @Deodand will this be in the next firmware update? I sure would appreciate it! Sorry I posted this in the main Unity form as well.


#232

Is there a way to read the battery amps being pulled from the pack? I’m going to buy a watt meter but if the Unity can tell me then that would be great!


#233

does the unity have any type of conformal coating on it? I was looking at mine and it has a mild sheen (or something) and was just wondering if that was the case… thx


#234

yes it does, this is a last line of defense against water ingress.


#235

cool thx… i had my bottle ready to glaze it over but no need to do double work… guess ill just have to find something else to water proof and give me that sense of “daily accomplishment” :wink:


#236

Damn I bet that makes @b264 very happy


#237

I bet the sheen glows under blacklight :wink:


#238

Its NOT extremely simple , in my experience its NOT true .

where to read any manual how to get connection between unity and microsoft software ?

bluetooth is paired but no connection…

USB says serial port error - what the heck is this ?
please any help before i put a stihl chainsaw engine on my board , lol


#239

Bluetooth doesn’t work except on android.

Sounds like a driver issue with USB - I’m sure someone will chime in with some help with that.

Have you tried the chat on the enertion website?


#240

Windows Users can follow this guide if they are having issues with the COM Port Registering and having Serial port I/O error on the tool


#241

Carl is the Camp , he helped me and fixed the connection . big thanks to carl and you , suggesting .


#242

Ok, my usb connection seams stable. now I would like to know where to read the manual or anything to get info about how to setup the nude sexy " unity" ?
Because the 2 min wizard set up does NOT work.
Ive tried this and both motors are rattling like earthquake 9.
the experimental IOS iMac version works better . the only thing I can not ( or better don’t know how to fix ) is with the iOS experimental version is , both wheels are spinning with different RPM’s, starting and braking of spinning is not synchrony of both wheels.
So, that’s why I spend money to get a Laptop Microsoft win 10 extra for my Board- expensive marriage ,lol
so the specs are:

  • two ZIPPY Flightmax 5000mAh 5S1P 40C in series - so 10C
    -two Turnigy D5035-125KV Sensored Brushless Motor
  • 8 inch wheels
  • HK-GT2B ( sucks, but works for now)
    I’m open to any help.

#243

Would like to have a team viewer session to investigate,
Let me know what time suits you the best


#244

now?
BTW my computer guy confessed _ im the administrator at my laptop


#245

You have the ios app??