Buy FOCBOX Unity

FOCBOX UNITY | Support, Setup & Troubleshooting

faq
help
setup
focbox
focbox-unity

#205

You just need to use the tool and not the app unless you have a spare motor you can plug in during setup. I need to patch the app to allow single motor detection to pass.


#206

Alirght thanks. I took one look at the tool and went back to the app :rofl::rofl:. I assume I can still run foc with one motor?


#207

Yeah everything will work great, if you just have a spare motor you can plug in during detection it will pass in the app. Then just unplug the second motor and be sure the leads for motor two are secured down and electrically insulated from one another.

If you wait about 1-2 weeks I’ll be pushing an update with a bunch of bugfixes for things we have found this being one, it will just throw a warning instead of an error saying only one motor was detected successfully.


#208

I’ve not opened up my unity boxes yet Jeff!

Will we be able to update via the app?


#210

yeah the update I am referring to will be the app. So far no pressing bugs in the unity firmware have been found. Probably the next firmware update will come when I find a solution to smooth out low speed braking


#211

Still having issues with Hall sensor detection. Tried 2 completely different motors (maytech 6374 170Kv and TB 6380 170Kv) and brand new Hall sensor wires as well. Everytime I run through the motor wizard it tells me the hall sensor detection failed. I saw where @Deodand said it was a bug and the detection completed successfully but that is clearly not the case with mine. One motor seems to work fine and the other tends to go in the opposite direction sometimes, studders sometimes then works sometimes. I was told by @CarlCollins that it was your form of “traction control” in FOC mode and yet today Rizwan told me the unity default is BLDC. Perhaps I’m wrong but that seems to be conflicting info.

I have sent an email with the links to the videos to support@enertionboards.com. It appears to only happen to a single motor at a time and when I switch the leads the opposite motor is then affected.

I was told it was going to be escalated but my original inquiry was over a week ago with Carl and then again a few days ago with Eric and now again today with Rizwan.

Waiting for a resolution in hopefully a very timely manner.


#212

So yeah I can’t get a good detection on my motor as well using the unity tool (FOC)… when asked to spin the motor by hand…any solutions to this??


#213

Sounds like one of your motors sensor pcb is a bit wonky. Just to be sure, you cannot swap both sensor connectors, each sensor must go to it’s respective port, left phases go with left port, right phases go with right port.

might need faster spinning, try doing the detection with the drive train on. The flux linkage is calculated with the back emf, if not enough back emf is created, that step will fail


#214

I have an issue where flooring the throttle causes one motor to stutter or run backwards slowly. Wind in gently and all is well.

I’ve swapped over each component progressively and the problem stays with one side of the Unity. Also removed the sensors with the same result.

Anyone seen this?

The motors are brand new TB6355s.


#215

Sounds like you are always in unsensored mode. Do you perform a motor detection every time you do a swap?

Do you get a good detection from the sensors, you seem to have spliced all the wires.


#216

I run through the quickstart every time I make a change. The splice is because the JST on the 6355 is a different size. the sensors all populate in setup. I’ve swapped those cables as well, issue doesn’t move.


#217

Did you just connect the unity’s bullets right to the MT60? Haha.


#218

what results do you get in the hall sensor detection?


#219

OK, I have a fix. I couldn’t connect the android app in my phone, so used my old Nexus 9 and ran the guided setup again. All working perfectly now. So I guess there’s something in my Windows 10 setup that was sending duff config to one side. Thanks for taking the time to help @Blasto

@deucesdown yep, do you have a problem with that?


#220

Interesting, you were using usb with win10?


#221

Yep, cable from the box


#222

I am wondering about the release date of the next version, and firmware. do we have one?


#223

anyone using the hoyt remote with the unity? im trying to calibrate the remote but when i do the calibration through the app it the center stays at 33% i cant get the center of the throttle to 0%

Eidt: @billappleton did you have any luck with the hoyt?


#224

YES, Jeffrey said that is a “visual display bug” in the software interface. For some reason my readout says -19%. I did not see this problem in the WIN TOOL software. I would recommend calibrating on Mode 3 and proceeding as if nothing was wrong. But that is why (among other reasons) I was asking about new firmware/software to address some of these issues.


#225

Got it thanks. I went on a test ride and it felt normal so I think it is just a visual bug.