Certified FOCBOX Suppliers | Get Focbox Unity

Problems with new build - very slow - setup wrong?


#1

Hi everyone,

I’ve just finished my first build but I’m having problems. The board feels very slow and doesn’t have much torque. My spec is…

I’ve setup my Mini Remote, otherwise I’m using default focbox settings. I’ve screen shot my settings from BLDC tool.

Any recommendations?


#2

You can safely up your battery max to 45 and get quite a bit more torque.

And up your motor max and motor min to 80/-80

I’d limit your erpm to 60k instead of 100k

Also make sure your remote is showing 100% when full throttle in bldc tool when you are mapping your pulsewidth… Otherwise you will never get full throttle


#3

What @skatardude10 said
Plus motor amps to 60a
Take out the „limit max erpm with negativ torque“
If you let it ticked your focbox will break when reached max erpm.


#4

It’s single drive. I would start with motor max 60a and look how hot the motor get.
With my single drive I had issues with motor max at 80a. Became hot very fast.


#5

Also check if your battery is fully charged. Might be obvious but it’s simple to forget :sweat_smile:


#6

Thanks for your help guys.

Does this look better / safe?


#7

You can limit your erpm to ±60 000
But with 190kV and 10s you anyhow will not reach the limit.
For me your settings look good now.
Take a look at the first rides if your motor or focbox becomes too warm. If no than you can rise up your motor max slowly till 80a.
Battery max i wouldn’t rise up more than 50a.


#8

Thanks all, will let you know how I get on.