Certified FOCBOX Suppliers | Focbox Unity 4 Day Sale

High Power 10s Lipo Battery Pack with BMS


#585

Will do. I only have the two pins connected removed 5V and grnd. Will check settings in wizard and without sensors (omitting them as well) will report back. I have this one problem in the way called work…ugh. @webst when your picture is small I see Jesus, when it gets larger nothing but the dude of life. I will refer to you as “His dudeness, duder, or el dudorino” Thanks for the help.


#586

oh yeah if it does work when do i plug sensors back in? Just in case no one is around later.


#587

I changed it when somebody called me dude for being the janitor here. If it works then try to ride sensorless for a moment and check if it doesn’t come back. Just push the board a little when at zero speed.


#588

Took it all apart. Happening without wheels and chains. Trying to set up foc. Makes noise and fails on flux linkage. Thats a new one. Updated vesc tool to .94


#589


#590

BLDC motor noise is normal and varies between different motors.
These are all sensorless. The last video is Carvon V2 with car esc’s.


#591

Thanks im ok w a little noise but something is up now. I wiped and installed fiemware on vesc it wont detect in bldc or foc for either motor. Running vesc tool .92 and .94 failed in both


#592

Are you doing detection with drive train on?
If yes, try disconnecting the drive train.
too much load on motors might cause detection fail.
You also might try replacing the bearings in the motors. They can cause a lot of noise.


#593

#594

Cover your ears for that. And i try on unmounted motor too w/o jens adapter for 80mm same shit


#595

You see how noisy my Alien HEV 6374’s are.
My Alien HEV 6355’s are a lot quieter.
Some motors are just louder than others.
Don’t know why it keeps failing detection though.


#596

Yeah this is another level loud. Iphone not doing justice and why are cant figure out why they both failing detection now in both bldc and Foc? The original noise came and went like grinding. So it wasnt a natural motor sound from what i can tell. Now im just straight up stuck.


#597

#598

This is the other vesc and bldc mode failing on both vescs now and both motors. Wtf


#599

Could be that those motors are just very loud.
My APS 6374’s are much louder than my APS 6355’s


#600

what voltage are you using to do motor detection?
if your using 12s, that might be the problem with failing detections.
Maybe a stab in the dark but sometimes you gotta look under every rock to find a problem.


#601

Yep 12s. It worked everytime before today who knows though i have an old lipo lying around i can try. 5.5hrs and im in a worse spot then before. I can get foc to recognize now by changing detection values. Same prob as before though once its all hooked up one push of remote and it goes haywire and cuts out thats with or without sensors. Now when i try to go back to bldc even with clearing firmware and changing to same values that works with foc i get bad detection error. Give up for today. Thanks for help everyone.


#602

When you say wiped the FW, did you use VESC-Tool or an ST-Link?


#603

I used vesctool and reinstalled fw. I cant get bldc to connect and remote works fine when it was in bldc. I contacted @Wajdi who thinks it may be vesc. Was working w @Ackmaniac for awhile trying to trouble shoot. In bldc i get bad detection reult detection failed. Tried different usb cables, computers, diff versions of vesc tool, you name it. Im 10 hrs deep now. I can get it to connect in foc but it just revs and dies. No fault codes.


#604