FOCBOX UNITY $299 | R-SPEC DRIVE KIT $588

eSk8 will not carry any weight


#1

First build and noob question. Can’t find any pertinent info that relates to my issue. I got the board set up and I thought configured but when I went for a first ‘test’ ride, the board would take no weight. When no weight on board the powered wheel spins fine. When starting at a roll while standing on board, the motor tries to go but just strains against belt and motor mount.

Things that should make it go consist of:

  • 8s3p (18650’s with 90-100% charge- verified to VESC)
  • VESC 4.12
  • Turing Aerodrive SK3-6354-260kv motor
  • TorqueBoards 2.4GHz mini remote (configured and working)

I’ve followed what I thought was needed in configuring VESC but clearly am not getting enough torque.
All help is appreciated.


#2

Does “configured and working” means, that your remote covers the complete 0-100% span in the “display” section of the bldc tool? I could imagine that you reach 100% power immediately when pushing the remote even just 1mm and the VESC then failsafes.


#3

Could you provide some BLDC-tool Screenshots please?

Maybe there is something wrong with the battery or motor config.


#4


#5

If you mean the remote shows the pulse width covering the full 0-100%, then yes. I adjust it slightly to offset motor running when first turned on with no trigger pull.


#6

25A batt max is a very low value and reached very fast when accelerating an 8s setup. What kind of batterys are you using?

EDIT: Got it: Your battery cut off values don´t fit your 8s but a 10s setup, that´s why your VESC doesn´t provide any power because it´s saving the battery from deep discharge. Change the values to 28/27 and you should be ready to ride.


#7

Awesome! Thank you for the help. My insomnia is over (it’s 2:23 am here). I’ll try it in the morning.

Thanks again


#8

What is your drive ratio? if its 36t/15t and 83mm you are probably too steep for the limited current.


#9

Your battery cutoff start/end values are way to high for 8s (should rather be something around 26/24V). Also, why are you using multiple VESCs over CAN in the app tab, are you on a dual motor setup? And as mentioned, battery max. should be higher too.

Edit: Sorry, overlooked the posting of kampfhahn mentioning the same. :slight_smile:


#10

Yes, you voltage cutoffs are way too high but your pack is also very small for 18650’s. You should drop your motor max down to 30 amps .


#11

Thanks to all (@kampfhahn, @elkick, and @chaka) who caught the voltage issues. I was able to get moving by lowering the battery cutoff limits.

@elkick- I don’t know hwy I had dual VESC’s set. Unless that is default. I have rectified that too.

Related to this, even though I can now ride under power, I need to ramp my speed up really slowly. I can’t even be rolling much at start. Any suggestions/thoughts? Would this be related to the “APP Configuation” -> “PPM” tab settings?


#12

@thisrealhuman, I don’t know the gear ratio. It is an Enertion set up I bought from a fellow eSk8 builder.


#13

Seems to be Enertiin default even on single setups.


#14

@chaka- thanks. I’ve dropped the motor max down to 30 amps.


#15

What should the batt max be? How do I calculate this?


#16

It depends on which batterys you are using and what their max. discharge rate is.