EggsTravaGanZa 4-Day Sale

What’s up w the new maytech 6 and cool remote


#61

Hi people. Has anyone already received Maytech VESC 200A? I want to see tests!)))
my ass is on fire :joy::joy::joy::joy::joy:


#62

Hi all and @hyperIon1 the remote looks great! There is a long red wire on the receiver. Does that connect to the battery + power lead? Thanks!


#63

Yes. What esc are you using? Unity if memory serves me right?

Stalking complete and assuming this is going on your hellboy build:

I ordered a set of jst 2 pin 1.25mm pitch connectors and am confident you can plug and play this with the aux port in the corner of the unity. Don’t even need to connect ground.

Red wire on jst connector to red receiver wire.

Edit for clarity: use jst ph 2.0 ph connector instead


#64

Exactly. Any suggestions on the best way?

No worries I have one thanks that is a really clean way to do it


#65

Oops just updated above

I got 30 sets so if you want one I can mail you one


#66

BTW @venom121212 that plug is too small for Unity

I am setting up the new Maytech R2 style remote with Unity. I am calibrating everything the way I did with the Hoyt Puck. In this case however, the Maytech does not run the motors until exactly 50% on the trigger. If I lift my finger off the trigger, and the motors are off, then the wheels are braking hard, they cannot be turned by hand. What is going on?


#67

Yeah they sure are. Got the wrong pitch, needed jst ph 2.0. Still works sideways though for the only one pin.


#68

What are you guys connecting to this port?


#69

Battery indicators. Specifically I’m planning to connect the new maytech split trigger remote’s receiver to get battery voltage on remote


#70

I am setting up the new Maytech R2 style remote with Unity. I am calibrating everything the way I did with the Hoyt Puck. In this case however, the Maytech does not run the motors until exactly 50% on the trigger. If I lift my finger off the trigger, and the motors are off, then the wheels are braking hard, they cannot be turned by hand. What is going on?


#71

Is the remote in esk8 mode?


#72

Yes.

Do you have Unity?

Ten char


#73

Not with me at the moment.

But the calibration of this remote is a bit weird, the trigger must only been use for acceleration and the thumb is for brake only.


#74

I thought that is the main purpose of this split design like on the evolve remote, or did I get something wrong?


#75

RRight. After calibration the trigger only works past 50%

Otherwise the break is ON if your finger is off the trigger


#76

There might be something wrong with the remote.

Maybe you could post some screenshots of your calibration parameters?

@Andy87 Yeah pretty much, but this remote is also desing for Esurf, which usually requires the remote to automatically apply the brake.


#77

Ah ok got it now.


#78

Ok, We need pictures of everything you’re doing to set up the remote in the unity tool configuration. Something isn’t set up right…


#79

Hi Cory, I figured this out. The guided calibration for Unity works fine. BUT you have to calibrate the trigger AND the brake. In other words, squeeze the trigger, and then the brake. This new remote works great with Unity after that! Maybe this should have been obvious but I guarantee someone else will make this mistake.


#80

right, I thought it may have been something simple.