Pre-Order Focbox Unity $249 | FocBox $99USD

VESC-Project.com is online! Public VESC-Tool download


#326

Is it just me or does this conversation seem like talking to a wall?


#327

Benjamin and I thought of short episodes, explaining one feature of Vesc tool after another.
This way a new user can simply follow the vids step by step. We will collect the questions, which helps to make short videos.

Frank


#328

First step, would be to introduce Benjamin to this forum :wink: Maybe even make him a profile :stuck_out_tongue:


#329

Great !
Anyway, I saw that @Ackmaniac posted a pull request on Github as you suggested. :slight_smile:


#330

Can’t wait to have @ackmaniac firmware on my FocBox, instead of defending a point of view he always comes up with a solution in matter of hours, if he partners with Benjamin the only winner would be the community


#331


#332

Hardly a point of view as much as it was a stubborn decision with no justifiable backing.


#333

Very good idea!!!

Thierry


#334

Hi guys. I tried setting up my controller with the wizard but when I applied settings the motor started spazzing. I messed with the trim but then I got it to go in one direction but not change based on the trigger position. So it’s not stopping or starting with the trigger and I couldn’t get it to stop until I turned off the board


#335

re do ppm setting. this solved me that bug before


#336

That worked. Thanks


#337

A new version of firmware is available : FW3.29.
The control has been switched back to pure current control (like 2.18) to fix brake issue.
So those who had the brake issue, you may want to give a try to this new firmware :wink:


#338

Is this change only for the breaking part or for the acceleration as well? :slight_smile:


#339

I think just breaking has changed. But I am not sure.
Btw. Looks like http://www.vesc-project.com is down again.


#340

Both.
It’s not like 2.54 (watt control for acceleration, current for brake, AFAIK), more like 2.18 (current control accel and brake)

EDIT : you can find firmwares in the vedder’s github repo.


#341

Thanks for the info. Have used the regen brake on my bike just ones so I dont know the different feelings.
Great to see the sources now on github. Have compiled the new VESC tool now. :slight_smile:


#342

VESC Project website works now!

Thierry


#343

Glad Ben addressed this, unlike some others that would like to deny the problem exists…


#344

I got the R=0 error on 1 of 4 TB vesc’s last night as well with FW3.28.

My FOC box’s also have the R=0 error on FW3.28 but detect just fine on FW3.26.


#345

Did he ? Because the Watt control for throttle / acceleration is gone too. Looks like a step backward to me :frowning:

Best thing would have been to keep acceleration as it was in last FW and just put old braking back.