Certified FOCBOX Suppliers | Get Focbox Unity

Throttle issue with GT2B


#1

I’m having an issue where it starts braking when I let go of the trigger, which prevents me from being able to kick push my board. Is this normal? Or can it be fixed by adjusting the throttle response in BLDC? I was under the impression you could kick push these boards when you wanted to.


GT2B Issues with acceleration and braking
#2

You need to adjust throttle on your remote and double check on bldc tool that it’s at 50%. Then reset your failsafe.


#3

How do you reset the failsafe?


#4

@FlashNova The failsafe is on the receiver it’s a little button that you press and hold. Before you do that you want to set the neutral by adjusting the throttle trim so it reads 50% in bldc tool.


#5

You can also check that failsafe is set properly by turning off your remote while on bldc tool it should stay at or close to 50%. If it goes to anything much higher or much lower that’s were runaway boards and sudden breaks happen.


#6

Okay got it. What do I put for “Brake current to use when a timeout occurs?”. Do i just set it to whatever number the throttle reads at 50%?


#7

I think its at zero stock meaning no brakes so it stays at neutral when signal is lost


#8

So then leave it at zero?


#9

Yeah I left it stock because it’s asking for current and not pulsewidth. You would change value if you want brakes to be applied when signal is lost

Double-check when you turn off remote that the pulsewidth stays at 50%


#10

Got it! Thank you sir!


#11

No problem


#12

Here is a great tutorial on how to properly setup your remote with Vesc.
If your remote has trim knobs, set them to middle position before performing this calibration.
Leave time out current at zero or you could be thrown off the board if your remote looses connection with the receiver.