Certified FOCBOX Suppliers | Get Focbox Unity

HELP VESCs Flashing pink


#1

Please help. I turned on my board this morning and the remote wasn’t responding. Opened it up and my vesc are flashing pink. I can’t seem to find the button in BLDC to detect errors. It was working last night and all I did was open it up after a ride and repositioned the vescs a little bit. Nothing appears to be off. Its connecting to BLDC fine. AH!


#2

Is it fully charged?


#3

Yea charged over night


#4

Oh I see a fault code in the real time data that says OVER_VOLTAGE. Is my fully charged battery exceeding my maximum voltage setting?


#5

Okay, I set the battery max voltage from 42v to 43v (running 10s). That stopped blinking on one. Can I push the change to the second VESC via canbus or do i have to connect it individually and write settings?


#6

Lol thanks @ra.rend you saved the day with your simple sentence. Im running!


#7

Leave the max input voltage at the default 57V, it is just to protect the components from more voltage as they can handle.


#8

Your welcome :slight_smile: I don’t have dual vesc via canvas, but you should be able to.


#9

I just did each one individually. If someone could comment on that it’d much appreciated. Stopped to give my feet a rest. I have to also remember poor Braking on a full charge :confused:

It’s running great! Heat seems to be a non issue


#10

yes, you can. in the connection tab (left side of the window) select CAN FWD and fill in the id of your slave vesc(Propably 1).