Pre-Order Focbox Unity $249 | R-SPEC Drive Kit $579USD

FOCBOX UNITY | Official

esc
focbox
pre-order
unity
dual-motor

#1563

mine too have connector not 100% right , but not 180 degree flipped :stuck_out_tongue: ! !!


#1564

What can we do if we only have a Mac? Because I’m the box it says it will be compatible with a Mac and that’s all I have to program the unity


#1565

Apparently you get tarred and feathered if you have a mac for the unity. I was able to build a virtual MacOS and sent a link to Jeff on how i did it. So it is in there court now. I’m surprised that it isnt out considering that amount of time the took with it in the betas and everything. I hate the face that companies continue to neglect the apple OS even though the iOS is one of the biggest selling operating systems for phones. The app I can understand but the mac compatible software I can not.


Something something
#1566

Don’t you remember the thermal pad gate of mid 2018. You better check it.


#1567

I didnt even read the rest as this is gospel so the rest must be irrelevant :smile:


#1568

So it is written so it shall be done. Fitting punishment for everything is public humiliation.


#1569

Tell that to @brenternet, who i believe still has his nipples…


#1570

Bring your board to the library and use the computer there. Then apologize for the noise.


#1571

hey i have a mac and i was able to setup my unity no problem?! :stuck_out_tongue:


#1572

You mind telling me how?


#1573

Use a phone, keep your nips


#1574

well i was like you , wondering how i was goig to set it up with my mac (i have a iphone also so forget android app) , so i ask them on their website and they send me a link, and it did work perfecly, i only add to flash the new unity firmware that it ! to flash it you have to go to the firmware table and select the one that come when you plug the unity in your laptop
here is the link :
https://www.3dservisas.eu/FOCBOX_UI_1.0.dmg


#1575

Still implying you have nips. We know the truth. They turned into a Unity each.


#1576

@murloc992
Apologies mate for this mess and glad you solved the issue already.
let me know about the bluetooth module?
Is it working or not?


#1577

It is. I didn’t find it too bad as it was only the connector that was reversed. Everything I can test at the moment works.

Yup. 16V is that good ol 4S battery I have connected for testing. :slightly_frowning_face:


#1578

Let me know if you need any further help


#1579

My Unity seems to be dead after I put it on the charger after my third ride. Any tips? I guess technical support has holiday for a few days now.


#1580

The more details the better


#1581

Details I know is it worked perfectly before charging and the battery is at 41.4v, 10s. Led won’t turn on, Bluetooth won’t work, won’t spin the motors. Looks okey under the silicone casing.


#1582

Try unplugging anything plugged into the 5v/3v3 most common would be the RF receiver for ppm or the bt module on top of the board. Also the hall sensors.

If anything is shorting those out it won’t turn on.