Pre-Order Focbox Unity $249 | R-SPEC Drive Kit $579USD

FeatherRemote and SmartRemote

remote

#263

It did not make any difference, all other settings I can change them without any problem, with the regular procedure. ( Is not a problem for me most probably is a nice feature )
About the antenna, the hot glue for sure will help, but I think also better to use a wire with more copper inside.


#264

I noticed that too. That the green wire on the reciver would not last long. Is any silicone wire usable?
Really love the remote its impressive


#265

No that doesn’t make a difference, the amount (thickness) of the cooper inside makes no difference in signal strength… the length of the wire is very important! In EU versions it must
be 15-16cm! In US and AUSTRALIEN it Mist
Be 7.5–8cm

The best wire u can use is a solid wire… but it’s not worth it. I tested it. If u push the menu button, u can cycle to the CONNECTION page. The big value there is the RSSI. The higher the value, the better the connection (starts at -30, critical under -70) keep in mind -30 is higher than -40 :wink:

Ok, I ll check this tomorrow…! MAYBE it’s just an visual problem…

I am not shure that tue message on the remote (E-Stop armed and estop actrivated) is connected to the settings. I ll explain it tomorrow in more detail.


#266

I mean more copper to hold better the movements in the solder spot.


#267

Ah ok, feel free to exchange the wire… sorry, i Never had any issues with that. If your build is finished, add a big shrink tube over the hole receiver except of the plug and the reset button. That should hold the antenna in good place.


#268

Jist noticed that my tactical switch is not working.
Was working when i got it the afternoon.
But was just trying to change some settings but i can use the trigger switch it will not activate
Any ideas?


#269

Hmm u hear the click from the trigger? I write I a pm.


#270

As an update was a very simple somthing. The right pin was not soldered so connection was poor. Easy fix:-)


#271

Same thing with mine


#272

Strange… can u please add a bit solder to the joint?

It looks like I tried to clean up the solder joint and accedently removed to much solder…


#273

Looks like its just a wrong handling in the remote itself. The estop is OFF, but the remote is showing ESTOP ACTIVATED, I ll change the message from ESTOP ACTIVATED to CONNECTION LOST when estop is OFF.

Anyway… keep it activated :slight_smile: its just too cool to deactivate it ;).


#274

I am noticing if i wish to change trigger to killswitch it says communication failed

?


#275

Hi Sofia, my decks that were sent from germany to the US via regular DHL shipping sat for 5 days in the logistics centre for export shippings.
Its christmas and therefore logistics hell, could be just that

@StefanMe , if you call them you could open a official reclamation, maybe that helps


#276

Have u already paired your receiver?

Second point in the setting menu…


#277

Hopefully we see some movement soon on the US remotes :crossed_fingers:t2:


#278

I thought changing settings in the remote as such would not be needed to have it connected
But i do i take it?


#279

Some settings need changes in the receiver as well ;)… specially all safety features…


#280

Can i connect the reciver to a 5volt supply and test it?
The red and black wire correct? To a 5volt


#281

no, use the USB to power the receiver…


#282

Right got it thanks.
And the estop cant be turned off?